
Contents for ClipBook Viewer Help
By using ClipBook Viewer, you can view the contents of the Clipboard and Local ClipBook. 
When you cut or copy information from an application, it is placed onto the Clipboard. You
can then paste that information from the Clipboard into other documents and 
applications, or you can save it onto the Local ClipBook. 
To learn how to use Help, press F1. 
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Save the Contents of the Clipboard 
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Use the ClipBook to Share Information 
View the Contents of a ClipBook Page in Different Formats 
View the Contents of the Clipboard in Different Formats 



What Is ClipBook Viewer?
The ClipBook Viewer window contains two smaller windows: the Local ClipBook and the 
Clipboard. The Local ClipBook window opens when you first start ClipBook Viewer. The 
Clipboard window appears as an icon. 
The Clipboard temporarily stores information you are transferring between documents, 
and the Local ClipBook permanently stores information you want to save and share with 
other people. 
The Clipboard window shows the current contents of the Clipboard. When you cut or copy 
information from an application, it is placed onto the Clipboard and remains there until 
you clear the Clipboard or until you cut or copy another piece of information. You can 
paste the information into any document(s) as often as you like. 
You can permanently save the current contents of the Clipboard by copying it onto your 
Local ClipBook. You can save several pieces of information (called pages) on it, and then 
copy the information back onto the Clipboard when you want to paste it into a document. 
After information is saved as a page, you can share it. Each computer has its own Local 
ClipBook. You can connect to a ClipBook on another computer, and others can connect to 
the Local ClipBook on your computer to use the information in shared pages. 
To return to Contents for ClipBook Viewer Help, choose the Contents button. 



Transferring Information
The Clipboard temporarily stores information that is being copied or moved from one 
document to another. After the information is on the Clipboard, you can save it, view it in 
other formats, or remove it from the Clipboard. 
You can use the Clipboard to transfer information between applications. The method you 
use varies, depending on the type of application you are copying from and pasting to. 
For information about completing these tasks, choose one of the following topics: 

Transferring Information When Using MS-DOS-Based Applications 
Transferring Information When Using Windows-Based Applications 



Using the Local ClipBook to Share Information
The Local ClipBook permanently stores information (called pages) that you can share with
others. Each computer has a ClipBook. You can use information others have shared by 
connecting to the ClipBook on another computer. 
Before you can paste information from a Local ClipBook page into a document, you must 
first copy the information back onto the Clipboard. 
For information about using the Local ClipBook to save and share information, choose one
of the following topics: 

Copying a ClipBook Page onto the Clipboard 
Sharing and Stop Sharing ClipBook Pages 



Embedding and Linking Objects by Using ClipBook Viewer
When you are embedding and linking objects, these objects are temporarily stored on the
Clipboard while they are being transferred from the source document to the destination 
document. 
The source and destination documents can both be on your computer, or you can embed 
or link an object from a source document on another computer. To do the latter, you 
connect to the ClipBook on the other computer. The object must be saved as a page on 
the ClipBook and be marked as shared. 
Note: To embed or link an object, the application used to create the object must support 

this feature. Different applications may use different menu commands for these 
tasks. For more information, see the documentation supplied with the application. 

For information about embedding and linking objects, choose one of the following topics: 
Embedding an Object 
Embedding an Object from Another Computer 
Linking an Object 
Linking an Object from Another Computer 



Clearing the Contents of the Clipboard
Because the Clipboard stores information in multiple formats, clearing it may free some 
memory to run an application. 
To clear the contents of the Clipboard
1 Select the Clipboard icon or window. 
2 On the toolbar, click the Delete button. Or choose Delete from the Edit menu. 



Saving the Contents of the Clipboard
You can either save the contents of the Clipboard onto a page on the Local ClipBook or to 
a Clipboard file. The former is the preferred method because it is easier to view, retrieve, 
and share. Clipboard files cannot be shared. 
To save the contents of the Clipboard on the Local ClipBook
1 Select the Local ClipBook window. 
2 On the toolbar, click the Paste button. Or choose Paste from the Edit menu. 
3 In the Page Name box, type a name for the page you are saving the information on. 
4 Select the Share Item Now check box to make this page available to other people. 
5 Choose the OK button. If you selected the Share Item Now check box, the Share 

ClipBook Page dialog box opens. Make your selections, and then choose the OK button.
For help with the Share ClipBook Page dialog box, choose the Help button or press F1 
while using the dialog box. 
To save the contents of the Clipboard to a file
1 Select the Clipboard icon or window. 
2 From the File menu, choose Save As. 
3 In the Save As dialog box, type a filename. The default extension for a Clipboard file 

is .CLP. 
4 Choose the OK button. 
To open a Clipboard file
1 Select the Clipboard icon or window. 
2 From the File menu, choose Open. 
3 In the File Name box, select the .CLP file you want to retrieve. 
4 Choose the OK button. 



Transferring Information When Using Windows-Based Applications
By using the Cut, Copy, and Paste commands found in most Windows-based applications, 
you can copy or move information within a document, between documents, or between 
applications. 
To transfer information by using the Clipboard
1 Select the information you want to copy or move. 
2 To copy the information, choose Copy from the Edit menu. 

To move the information, choose Cut from the Edit menu. 
3 Position the insertion point where you want the information to appear. 

Or switch to another document or application, and then position the insertion point 
where you want the information. 

4 From the Edit menu, choose Paste. 
To copy an image of the active window onto the Clipboard

Press ALT+PRINT SCREEN. 
To copy an image of the contents of the entire screen onto the Clipboard

Press PRINT SCREEN. 



Transferring Information When Using MS-DOS-Based Applications
When transferring information between MS-DOS-Based applications, you first cut or copy 
the information onto the Clipboard and then paste it into a document. 
For information about transferring information between MS-DOS-Based applications, 
choose one of the following topics: 

Copying Information from an MS-DOS-Based Application 
Pasting Information into an MS-DOS-Based Application 



Copying Information from an MS-DOS-Based Application
When using an MS-DOS-Based application in a window, you can copy selected 
information, an image of the window, or an image of the screen onto the Clipboard. When
using a full-screen application, you can only copy an image of the contents of the entire 
screen onto the Clipboard. 
To copy selected information onto the Clipboard
1 Click the application's Control-menu box. 

Or press ALT+SPACEBAR to open the Control menu. 
2 From the Control menu, choose Edit. 
3 From the Edit cascading menu, choose Mark. 
4 In your document, select the information you want to copy. 
5 Click the application's Control-menu box. 

Or press ALT+SPACEBAR to open the Control menu. 
6 From the Control menu, choose Edit and then choose Copy. 
To copy an image of the active window onto the Clipboard

Press ALT+PRINT SCREEN. 
To copy an image of the contents of the entire screen onto the Clipboard

Press PRINT SCREEN. 
Note: This procedure works for MS-DOS-Based applications only if they are running

in text mode, not graphics mode. 



Pasting Information into an MS-DOS-Based Application
MS-DOS-Based applications can run in a window or in a full screen. 
You can paste only text into an MS-DOS-Based application. 
To paste into a full-screen application
1 Copy the information onto the Clipboard. 
2 Switch to the application into which you want to paste the information. 
3 Place the insertion point where you want the information to appear. 
4 Press ALT+SPACEBAR to open the application's Control menu. 

Note: If your application uses ALT+SPACEBAR for another function, you cannot open 
the Control menu by pressing ALT+SPACEBAR. Press CTRL+ESC to switch to Task List 
without quitting the application. The application will then appear as an icon near 
the bottom of the Windows desktop. Click the icon to open the application's 
Control menu. 

5 From the Control menu, choose Edit and then choose Paste. 
To paste into an application running in a window
1 Copy the information onto the Clipboard. 
2 Switch to the application into which you want to paste the information. 
3 Place the insertion point where you want the information to appear. 
4 Click the Control-menu box. 

Or press ALT+SPACEBAR to open the Control menu. 
5 From the Control menu, choose Edit and then choose Paste. 



Viewing the Contents of the Clipboard in Different Formats
You can view the information on the Clipboard in different formats. 
The Clipboard stores information in multiple formats so that you can transfer information 
between applications that use different formats. 
The View menu lists all the formats for the information currently on the Clipboard. Not all 
formats can be displayed on the screen. Those formats that cannot be displayed are 
listed on the menu but appear dimmed and cannot be chosen. The current format has a 
check mark to the left of the format name. 
Common formats include: 

Text: the character set used by most Windows-based applications. 
OEM Text: the format used by MS-DOS-Based applications. 
Bitmap: a graphic bitmap image. 
DIB: device-independent bitmap. 

To view the contents of the Clipboard
Choose the Clipboard icon from the ClipBook Viewer window. 

To view the contents of the Clipboard in another format
From the View menu, choose a format name. 

To return to the initial format
From the View menu, choose Default Format. 



Viewing the Contents of a ClipBook Page in Different Formats
When you save information as a ClipBook page, that information is saved in many 
formats. 
Note: The type of display driver you are using determines whether you can view the page

contents from another computer's ClipBook in bitmap format. 
Before you can view or change the format of the information on a ClipBook page, you 
must have the page selected and be in Full Page view. 
To select Full Page view
1 Select the ClipBook window. 
2 Select the page you want to view. 
3 On the toolbar, click the Full Page button. Or choose Full Page from the View menu. 
To view the contents of the ClipBook page in another format
1 Select the page. 
2 From the View menu, choose a format name. 
To return to the initial format

From the View menu, choose Default Format. 



Connecting to and Disconnecting from a ClipBook on Another 
Computer
You must connect to a ClipBook on another computer before you can use the information 
in the shared pages on that ClipBook. 
To connect to a ClipBook on another computer
1 On the toolbar, click the Connect button. Or choose Connect from the File menu. 
2 In the Select Computer dialog box, type the name of the computer that has the 

ClipBook you want to connect to. 
3 Choose the OK button. A window opens, displaying the contents of the ClipBook you 

connected to. 
For help with the Select Computer dialog box, choose the Help button or press F1 while 
using the dialog box. 
You can disconnect from the ClipBook when you have finished using it. 
To disconnect from a ClipBook on another computer
1 Select the ClipBook window. 
2 On the toolbar, click the Disconnect button. Or choose Disconnect from the File menu. 



Displaying ClipBook Pages in Different Views
There are three ways you can view ClipBook pages. 
To display Choose
Titles alphabetically Table of Contents from the toolbar or the View menu. 
A miniature snapshot of each page Thumbnails from the toolbar or the View menu. 
Page contents Full Page from the toolbar or the View menu after 

selecting the page. 



Sharing and Stop Sharing ClipBook Pages
After you save information as a page on the Local ClipBook, you can share it with others. 
When you share a ClipBook page, others can connect to your Local ClipBook and then 
view or change the information you have shared, depending on the type of password 
protection you have assigned. 
You can identify which pages are shared by the shared icon that appears next to the 
page. 
To share a page on the Local ClipBook
1 Select the Local ClipBook window. 
2 Select the page you want to share. 
3 On the toolbar, click the Share button. Or choose Share from the File menu. 
4 Select the type of password protection, and, if appropriate, type a password. 
5 Choose the OK button. 
For help with the Share ClipBook Page dialog box, choose the Help button or press F1 
while using the dialog box. 
To stop sharing a page on the Local ClipBook
1 Select the page you want. 
2 On the toolbar, click the Stop Sharing button. Or choose Stop Sharing from the File 

menu. 



Copying a ClipBook Page onto the Clipboard
You must copy the ClipBook page back onto the Clipboard before you can insert it into 
another document, with one exception. If you have not copied any new information onto 
the Clipboard (that is, the contents of the Clipboard is the same as the ClipBook page), 
the information you want is already on the Clipboard and there is no need to copy it. 
To copy a ClipBook page onto the Clipboard
1 In the Local ClipBook window, select the page you want to transfer. 
2 On the toolbar, click the Copy button. Or choose Copy from the Edit menu. 



Embedding an Object
When you embed an object, you place a copy of an object created in one document into 
another document. The two documents could have been created using the same 
application or different applications. For example, you can embed a Paintbrush picture in 
a Write document. 
When you edit an embedded object, you start the application used to create it from within
the document you are working in. 
To embed an object
1 Open the source document. 
2 Select the object, and then choose Copy from the Edit menu. 

A copy of the object is placed onto the Clipboard. 
3 Switch to the destination document. 
4 From the Edit menu, choose Paste. 



Embedding an Object from Another Computer
You can embed an object from a document on another computer. To do this, the object 
must already be pasted as a page on the other computer's ClipBook, and it must be 
designated as shared. 
You can edit an embedded object only when the application used to create the object is 
installed on your computer. 
To embed an object from another computer
1 On the toolbar, click the Connect button. Or choose Connect from the File menu. 
2 In the Select Computer dialog box, type the name of the computer you want to 

connect to. 
3 Choose the OK button. 

The ClipBook window shows the shared pages available on the other computer's 
ClipBook. 

4 Select the page you want to embed in your document. 
5 From the Edit menu, choose Copy. 

A copy of the object is placed onto the Clipboard. 
6 Open the document in which you want to embed the object. 
7 From the Edit menu, choose Paste. 
For help with the Select Computer dialog box, choose the Help button or press F1 while 
using the dialog box. 



Linking an Object
When you create a linked object, you insert a placeholder or representation of the object 
in a destination document. The object still exists in the source document and, when it is 
changed, the linked object is updated to reflect these changes. 
To link an object
1 Open the source document. 
2 Select the object, and then choose Copy from the Edit menu. 

A copy of the object is placed onto the Clipboard. 
3 Switch to the destination document. 
4 From the Edit menu, choose Paste Special. 
5 Select the format you want to use, and then choose the Paste Link button. 



Linking an Object from Another Computer
You can create a link in a document on your computer to an object on another computer. 
To do this, the object must already be pasted as a page on the other computer's ClipBook,
and it must be designated as shared. 
You cannot edit a linked object if its source document is on another computer. You can 
receive changes made to the source document, but you cannot make any changes to the 
source document. 
To create a link to an object from another computer
1 On the toolbar, click the Connect button. Or choose Connect from the File menu. 
2 In the Select Computer dialog box, type the name of the computer you want to 

connect to. 
3 Choose the OK button. 

The ClipBook window shows the shared pages available on the other computer's 
ClipBook. 

4 Select the page you want to link to your document. 
5 From the Edit menu, choose Copy. 

A copy of the object is placed onto the Clipboard. 
6 Open the destination document to which you want to link the object. 
7 From the Edit menu, choose Paste Special. 
8 Select the format you want to use, and then choose the Paste Link button. 

Note: Depending on the type of display driver you are using, you may not be able 
to view the page contents from another computer's ClipBook in bitmap format. 

For help with the Select Computer dialog box, choose the Help button or press F1 while 
using the dialog box. 



Open
Opens a Clipboard file and displays the contents in the Clipboard window. 



Save As
Saves the Clipboard contents in a new file. 



Stop Sharing
Makes the information in the page no longer available to others. 



Connect
Opens the ClipBook on another computer. 



Disconnect
Closes the ClipBook from another computer. 



Exit
Quits ClipBook Viewer. 



Copy
Copies the contents of the selected ClipBook page onto the Clipboard. 



Delete
Clears the contents from the ClipBook Viewer window or from a ClipBook page. 



Toolbar
Displays or hides the ClipBook Viewer toolbar. 



Status Bar
Displays or hides the status bar. 



Table of Contents
Displays the contents of the selected ClipBook by title. 



Thumbnails
Displays each page of the selected ClipBook as a black-and-white miniature snapshot. 



Full Page
Displays the contents of each page of the selected ClipBook one at a time. 



Default Format
Displays the Clipboard contents in the format it was in when it was placed onto the 
Clipboard. 



Format Names
Displays the Clipboard contents in the format you choose. 



Cascade
Arranges open windows so that the title bar of each window is visible. 



Tile Horizontally
Arranges all open windows one on top of the other so that each window is visible and 
none overlap. 



Tile Vertically
Arranges all open windows side by side so that each window is visible and none overlap. 



Arrange Icons
Arranges icons in a row at the bottom of the ClipBook Viewer window. 



Refresh
Updates the active window. 



Names of Open Windows
Makes an open window active when you choose its name from the list. All open ClipBook 
windows and the Clipboard window are listed, including those that have been reduced to 
icons. 



Contents
Starts Help and displays the topics in ClipBook Viewer Help. 



Search for Help On
Opens the Search dialog box for ClipBook Viewer Help. You can look up information by 
using keywords in this dialog box. 



How to Use Help
Describes how to use Help. 



About ClipBook Viewer
Displays version and copyright information about Windows for Workgroups. 



Control Menu
The Control menu contains the following commands: 

Restore
Restores the window to its former size after it has been maximized or minimized. 

Move
Enables you to use the keyboard to move the window to another position. 

Size
Enables you to use the keyboard to change the size of the window. 

Minimize
Reduces the window to an icon. 

Maximize
Enlarges the window to its maximum size. 

Close
Quits ClipBook Viewer, or closes the window or dialog box. 

Switch To
Opens Task List, which you can use to switch between running applications and rearrange
windows and icons on your desktop. 



Share
Shares a Local ClipBook page with other workgroup members and assigns password 
protection. 
For more information about the dialog box, choose one of the following buttons: 
 Start Application on Connect
 Access Type
 Passwords



Paste
Saves the information that is currently on the Clipboard onto a Local ClipBook page and 
assigns a name to the page. 
The Paste dialog box has the following options. 

Page Name
In the Page Name box, type the name you want to assign to the Local ClipBook page. 

Share Item Now
Select the Share Item Now check box to make the Local ClipBook page that contains 

this information available to others. 



Enter Network Password
The shared information requires a password, which you must obtain from the person 
sharing the information. 
If you would like to avoid typing the password each time you use this information, select 
the Save This Password In Your Password List check box. 



Start Application on Connect
Select this check box to automatically start the application that was used to create 

the information in the shared page. If this option is not selected, other people cannot 
establish a link to the information unless the application used to create the information is 
already running. 



Access Type
You can assign the type of access that you want other people to have to your shared 
page. 

Select Read-Only to prevent other workgroup members from editing or changing the 
contents of the shared page. 

Select Full to enable others to edit the information in the shared page. The Full option
is only available with some applications. 

Select Depends On Password to assign both a full-access and read-only password, 
giving different levels of access to different workgroup members. 



Passwords
If you selected the Read-Only option under Access Type, you can type a password in 

the Read-Only Password box. If you do not type a password, anyone can connect to the 
shared page to view its contents. 

If you selected the Full option under Access Type, you can type a password in the Full 
Access Password box. If you do not type a password, anyone can connect to the shared 
page. Full access is available only with some applications. 

If you selected the Depends On Password option under Access Type, you must assign 
a read-only password, but you do not have to assign a full-access password. 




